Published: 2005-08-24
Applies to:
- Content Studio ver. 3.3 +
Type: Information
Symptoms
When you try to open the Content Studio administrative interface and hit
the connect button the web interface freezes. The site however works as
expected. If you take a look, using the Component Services applet, at
the Content Studio Server 32 COM+ application and its components you are likely
to see that at least one of the components have a very long call
time.
Cause
This problem
i very likely caused by the underlying operating system MSMQ (Microsoft
message queuing) that for some reason does not work properly or is
stopped.
Resolution
Make sure
that the MSMQ service is working and running properly. Also have a look in the
System and Application event logs for possible messages that might be related to
this service.
Status
This is
probably a problem with the operating system service mentioned above that might
or might not be fixed in later versions of the Windows operation
system.